Friday, May 30, 2008

Flash

I found out today that there is a vulnerability in the Flash player if you don't have the latest version.

You really need to check which version of Flash you are running (on all browsers you have installed) Firefox's flash can be a different version than IE. And when you patch one, that does NOT patch the other one. You can check which version you are running at http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507&sliceId=1

And if you need to upgrade to the latest version you can do that at
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

BTW, when you check, the latest Windows version should look like WIN 9,0,124,0
Post a Comment